Instalando o VLC 2.0 no Ubuntu 11.10 e Linux Mint 12 [Lançamento]

Share

A mais recente atualização para o VLC Media Player (2.0) chegou, e traz consigo muitas novidades (eu sou suspeito de falar do VLC pois só uso ele, e sem sombra de dúvidas ele é uma das melhores opções de Media Players em distribuições Linux, e também roda em Windows).

Outros novos recursos e mudanças que podem ser encontrados no VLC 2.0 incluem:

  • decodificação de hardware para Broadcom CrystalHD
  • Novos filtros de áudio e vídeo
  • suporte experimental para BluRay
  • Melhorias para o demuxer MKV
  • suporte para cartões SDI e HD-SDI no Linux
  • Pequenos ajustes para na interface

Como instalar o VLC 2.0 no Ubuntu ou Linux Mint 12

Os usuários do Ubuntu 12.04 podem instalá-lo via Central de Programas do Ubuntu. E os usuários do Ubuntu 11.10 e do Linux Mint 12, podem instalá-lo via PPA, assim:

sudo add-apt-repository ppa:n-muench/vlc
sudo apt-get update && sudo apt-get install vlc

ATUALIZAÇÃO

Gente, segundo foi notado pelo nosso leitor RC Lages, o repositório PPA do VLC 2.0 no Ubuntu 11.10, atualiza diversas bibliotecas e aplicações quebrando algumas dependências. Isso ocorre, talvez pelo VLC 2.0 ser desenvolvido originalmente para o Ubuntu 12.04.

A saída que encontrei para fazê-lo funcionar corretamente no 11.10 foi:

– adicionar o PPA normalmente

– instalar o VLC 2.0 (como mencionado aqui na matéria)

– após instalado, retirar o repositório PPA do sistema (IMPORTANTE)

Caso você não saiba como remover um repositório PPA, clique aqui.

Quer continuar por dentro das novidades do Blog Seja Livre? Siga o nosso perfil no TWITTER, curta a nossa página no FACEBOOK ou adicione o Blog Seja Livre nos seus círculos do GOOGLE+.