Bem vindo ao nosso Fórum de Perguntas e Respostas.

Este é um espaço onde você pode fazer perguntas e receber respostas de outros leitores do nosso blog.

Sinta-se à vontade para participar, e não se esqueça de nos seguir!

Slackware 14.0 sem audio / som dentro do VMWare 9.0.1?

Como rodar o audio / som no Slackware 14.0 dentro do VMWare?

Meu SO principal é Win 7 x64 e uso VMware do Windows para emular o Slack. Obs.: A linha de comando alsaconf ou alsaconfig não é reconhecido, somente o alsamixer para ajustes de som, + fica sem som algum.
perguntado Feb 26, 2013 em Drivers e Periféricos por anônimo

1 resposta

0 votos
Resolvido! Fui num fórum em inglês no qual tinha um usuário tendo mesmo problema que eu e o comando alsaconf em meu terminal não funcionava. Tive que pegar o seguinte script neste site http://www.slackware.com/~alien/tools/alsaconf e salvei com a extensão alsaconf.sh no caminho /usr/local/sbin Feito isso, fui no caminho do arquivo /usr/local/sbin onde estava o script que salvei e estabeleci controle total: chmod +x alsaconf.sh Logo em seguida dei o comando executar: ./alsaconfig.sh onde finalmente apareceu a tela de configuração do audio, ai fui dando ok em tudo até que no final, o programa criou um arquivo chamado sound.conf no caminho /etc/modprobe.d/ Após esta etapa, digitei alsamixer no terminal com privilégio "su", onde fui almentando no máximo o "Master", "PCM", "CD" e Mic Boos, feito isso dei um esc para sair e salvei as configurações com comando: su alsactl store. Reiniciei o Slack em seguida e finalmente o som audio pude ouvir! Agora só alegria! =) Obs.: Por padrão o VMWare desativa o audio extreno, isso deve ser por ser um outra distro fora do padrão VMWare, só ativar o som externo do VMware durante a aplicação mesmo se ele acusar erro e se ele desligar o audio externo, só ir no painel de som do vmware e conectar novamente.
respondida Mar 1, 2013 por anônimo
...