Adobe Flash Player no Ubuntu 14.04 (64 bits)

Share
banner

Olá pessoal!

O suporte ao Flash no Ubuntu é algo que hoje vem por padrão nas versões do sistema. Basta efetuar a primeira atualização após a instalação que o pacote flashplugin-installer é instalado em seu Ubuntu. Porém vale lembrar que este suporte à conteúdos Flash, apesar de existir no Linux, foi descontinuado pela Adobe quem é detentora dos direitos sobre o mesmo (saiba mais aqui).

O pacote flashplugin-installer foi desenvolvido para arquiteturas 32 bits e é instalado em sistemas 64 bits através de uma biblioteca de compatibilidade relacionada, e pode se mostrar instável em sistemas 64 bits. Pra resolver isso é recomendável que se instale o pacote adobe-flashplugin do repositório de parceiros da Canonical.

O primeiro passo é habilitar estes repositórios em seu Ubuntu. Para isso, vá em Configurações do Sistema > Programas e Atualizações e marque a opção Parceiros da Canonical, na guia Outros programas, como na figura abaixo:

parceiros

Após este procedimento, ao clicar em Fechar, ele irá recarregar a sua lista de softwares. Feito isso, podemos instalar o pacote. Abra seu terminal e execute:

sudo apt-get install adobe-flashplugin

Pronto. Caso esteja com seu navegador aberto, basta reiniciá-lo para que o Flash esteja rodando perfeitamente em seu sistema.

PUBLICIDADE


Quer continuar por dentro das novidades do Blog Seja Livre? Siga o nosso perfil no TWITTER, curta a nossa página no FACEBOOK ou adicione o Blog Seja Livre nos seus círculos do GOOGLE+.

Sobre o Autor

Blogueiro, fundador do Blog Seja Livre, Nerd inveterado, louco por Linux e músico nas horas vagas. Atualmente é o Editor Chefe, Consultor de SEO e Webdesign do Seja Livre, e possui algumas certificações em Linux e Administração de Redes.

  • Natasha Onoue

    No final do procedimento, apareceu “configurando o adobe-flash-properties-gtk”, preciso fazer algo após essa informação ou é assim mesmo?

  • Pingback: Destaques dos parceiros | Livre Navegar()

  • Pingback: Destaques dos Parceiros – 14Debate de Smartphones #1 | Livre Navegar()

  • Orlando Madorl

    O pacote flashplugin-installer não funcionará mais? pelo menos no meu kubuntu 14.04 ainda tá ok

  • wellington hipolito

    Ativem o HTML5 no firefox. no google, busque por “youtube html5” abra a pagina e ative.
    Essa adobe é uma porcaria. Não vejo a hora do html5 substituir definitivamente o flash.

    • Natasha Onoue

      HTML5 é melhor que o Adobe?